
I-View Help Index

How To 

Change or Setup a new Home Page.
Change the default tag font attributes.
Setup External Viewers or Helper Applications.
Edit the current document source HTML.
Save an HTML page WITH IMAGES.
Save an HTML page as plain text.
Add a new Hot List File.
Edit the default or current Hot List file.

Commands

File menu
Options menu
Navigate menu
Help menu



File menu commands

The File menu offers the following commands:

Open Open an HTML file from your local disk.
Reload Reload the current HTML file.
Setup Homepage Specify which file for your Homepage.
Setup Hotlist Specify the Hotlist you wish to use.
Edit HTML Source Opens current HTML page source in editor.
Edit Config. File Opens I-View.ini to setup helper applications and viewers.
Edit Hotlist File Opens current Hotlist file to edit.
Save as HTML Saves current HTML page in HTML format.
Save as ASCII Saves current HTML page in plain text (without HTML codes).
Print Prints the current HTML document.
Print Preview Displays the document on the screen as it would appear 

printed.
Print Setup Displays the Printer Setup controls.
Exit Exits I-View



Options menu commands

The Options menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Font Allows you to set your I-View font settings (font, style and size).
Save Settings on 
Exit

Enable/Disable saving changes to your default settings on exit.

Use the Font command to change how Normal, Heading levels 1 through 6, and 
Preformatted text appear in your I-View display. You may change the font, style and size for 
any of these HTML tags. The Options menu provides control of your interface and how your    
I-View program displays the HTML formatting tags, not how other browswers will display your
source HTML code.

      Tip: The Options menu provides control of your interface and how your    I-View 
program displays HTML formatting tags, not how other browswers will display your source 
HTML code.



Navigate menu commands

The Navigate menu offers the following commands:

Homepage Go to the default Home page.
Previous Go back to the previous page.
Next Go forward to the next page.
Hotlist Opens the current Hotlist to select a document

      Tip: You can change the default home page by selecting Setup Homepage from the File
Menu or open the I-View.ini file in your Windows Notepad and search for the section called: 
[Homepage] iview.htm.      Edit the iview.htm file name with the file name and path you
want to be your new default Home Page. 



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using Help Provides general instructions on using help.
About I-View Displays the version number of this application.



Open command (File menu)

Use this command to open an existing document in a window.
Use this command to select a file to open from a dialog box. Open presents a file selection dialog box, 
listing the HTML files on your local disk. The dialog box allows you to specify the file you want to open.    
By default, IView displays all files listed in the current directory or folder with the .htm file extension.    You 
may change directories or folders by simply clicking one of the folders listed in the right hand portion of 
the dialogue box. 

Change to the directory or folder where you have saved the file you want to open. You may have to 
change location to a floppy disk drive by using the Drives pull down menu. If the file you are looking for is 
not listed, be sure to the List of File Type to *.*. This will force IView to list all files in the current folder, 
regardless of their file extension or name.

      Tip: Remember all HTML files are really plain text files. You may have used Notepad or another 
ASCII text editor and saved the file with the.txt file extension. You can change the types of files listed by 
typing *.txt right into the File Name box at the top lefthand corner of the dialogue box.

You can view and edit the document HTML source code with the Edit HTML Source 
command.

Shortcuts
Toolbar: You can also open a document by using the Open icon 
on the window Toolbar. 



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
*.HTM or a list of all files (*.*)

Drives
Select the drive in which I-View stores the file that you want to open. 

Directories
Select the directory in which I-View stores the file that you want to open.



Reload command (File menu)

Use this command to reload an existing document in a window.
Brings a fresh copy of the current document (from the saved source) to replace the one 
originally displayed. The reloaded command displays any changes made to the original 
HTML file from the time of the original display. This command will force I-View to re-read the 
original source HTML file and reload the document into the window. When you edit the 
original HTML source code, you will need to save your editing, then reload to allow I-View to 
read and display your changes from the original file.

Shortcuts

Toolbar: You can also reload the current HTML from the Reload button 
in the toolbar.



Setup Homepage command (File menu)

Use this command to specify which file you want for your Homepage. 
Use this command to setup your own homepage. This command presents a file selection 
dialog, where you may specify the file you want to use as homepage.

      Tip: Try creating your own Homepage with your favorite Web sites. 
It can also be created as a quick reference page. For example: Try creating a page with all your favorite 
ftp sites in one section, and all your hot-list stops on the web in another section. 



Setup Hotlist command (File menu)

Use this command to specify which Hotlist you currently want loaded in I-View.
Use this command to select current hot list file. This command presents a file selection 
dialog, where you may specify the hot list file you want to use. 



Edit HTML Source command (File menu)

Use this command to open an existing document in a window and edit the HTML 
source.

Edit source opens a Windows Notepad document displaying the current document HTML 
source. You can edit the source as in any standard ASCII text file and save. Note: Be sure you
are saving with the .htm file extension instead of the standard .txt applied by default from 
Windows Notepad.



Edit Config. File command (File menu)

Use this command to edit the default I-View configuration file I-View.ini.
This command opens the I-View.ini configuration file in a Windows Notepad document. When
you select this command, you are given a notice reminding you changes will not become 
active until you re-start the I-View application. This forces I-View to re-read the configuration 
file.

You can edit the configuration file as in any standard ASCII text file. Remember to save the 
file with the .ini extension. We recommend you make a backup copy of the original .ini file 
prior to editing the default .ini file. To make a backup copy from within I-View, select the Edit 
Configuration File command and Save-as I-View.bak to the same location as the original ini.
Then proceed with your changes and Save-as I-view.ini (overwriting the original I-View.ini).



Edit Hotlist File command (File menu)

Use this command to edit an existing Hotlist in a window.
Use this command to edit the current hot list file. The I-View hot list file is in plain text format
and is displayed using the Windows Notepad helper application. The first item of each line is 
HTTP address, the remaining text on each line is the title of current hot list. Any changes you
make to the currently active Hotlist list are saved and immediately available for you to use 
in I-View.

You may have multiple Hotlists, each with its own set of pages. However, you may only have
one active hotlist at a time. The Edit Hotlist command loads the currently active Hotlist into 
Windows Notepad for you to edit. The Navigate menu item Hotlists produces a Hotlist List 
dialog box offering options that allow you to    Add, Delete, Goto, or Done.

      Tip: Try opening the new document, then using the Navigate menu Hotlist command. By pressing 
the Add button, it will edit the Hotlist for you, adding the new page to the current Hotlist! This tecnique can
be faster than editing the list in Notepad.



Save as HTML command (File menu)

Use this command to save an existing document in HTML source.
Use this command to save the current HTML with inline images to disk. This command 
presents a file selection dialog, where you may specify the directory and file name you want 
to save to.    The saved files can be viewed later using I-View or any WEB browser.



Save as ASCII command (File menu)

Use this command to save an existing document in plain text without HTML codes.
Use this command to save the current HTML document to a plain text (*.txt) file.    When you 
save a document for the first time, I-View displays the Save As dialog box so you can name 
your document and specify the location or directory.

This command saves the file without the HTML embedded codes and without the associated 
image files.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    I-View adds the 
extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.



Print command (File menu)

Use this command to print the current I-View document. A dialog box lets you select    
printing characteristics. In addition to Print, the I-View offers a Print Preview menu item to 
display the layout of a printed page.



Print Preview command (File menu)

Use this command to see a representation of a printed page on screen before you send to 
the default printer. I-View presents the standard Windows print dialog box and controls.



Print Setup command (File menu)

This command presents a dialog box that lets you specify printing characteristics associated 
with the current document. You can change the default printer settings using this command.



Exit command (File menu)

Closes the current I-View document and exits the I-View application.
Use this command to end your I-View session.    You can also use the Close command on the 
application Control menu.    I-View prompts you to save documents with unsaved changes.

Shortcuts  
Mouse:Double-click the application's Control menu button.
Keys: ALT+F4



Toolbar (Options menu)

The toolbar is displayed across the top of the application window, above the menu bar.    The 
toolbar provides quick mouse access to many tools used in I-View
This command toggles the display of the toolbar buttons. If checked, the toolbar buttons are 
shown. You can turn them off by clicking the checked selection to deactivate the Toolbar 
display.

Click To

Go to the default or specified Homepage.

Open the previously displayed document.

I-View displays the next document in the history list.

Open a document (displays the File Open dialog box).

Reloads the current document and displays new changes.

Prints the current document as shown in I-View.

Opens this I-View on-line help system.



Status Bar command (Options menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar (Options menu)

The status bar is displayed at the bottom of the I-View window.    To display or hide the status
bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Font command (Options menu)

Use this command to change your HTML font attributes. I-View lets you choose a character 
set or font display for each of the standard HTML header tags.    The Font command uses a 
fly out menu where you may select Normal, Header 1 through 6, or Preformatted tags. Select
which tag you wish to change and a Font dialog box appears. The Font dialog box allows you 
to change the Font, Font Style, and Font Size. In addition, it provides a preview bar to show 
you how your changes will appear in I-View.

      Tip: We recommend you use the standard default font settings while creating your Web 
documents. The default settings will provide you the best indication of how your pages will appear in most
browsers. Remember, you can change the way I-View displays your fonts on your system - however, 
these settings only effect your display. You cannot change the default settings for your audience 
browsers. However, when you develop advanced HTML skills, you will find opportunities to control the 
font display on remote browsers.



Save Settings on Exit command (Options menu)

Use this command to save any program changes you have made in I-View. Changes you 
have made in the working environment (like toolbar on or off) will be saved. Using this 
command, I-View will launch with your working environment preferences.



Homepage command (Navigate menu)

Use this command to navigate to your own homepage. This command takes you where you 
may specify the file you want to use as homepage. You may change this default homage by 
using the    Setup Homepage in the File Menu.

      Tip: Try creating your own hompage with your favorite Web sites. It can also be created as a quick
reference page. For example: Try creating a page with all your favorite ftp sites in one section, and all 
your hot-list stops on the web in another section.



Previous command (Navigate menu)

Use this command to switch to the previous open document window.    I-View determines 
which window is previous according to the order in which you opened the windows.

Shortcuts  

Toolbar: You can also navigate the current HTML from the Back button 
in the toolbar.



Next command (Navigate menu)

Use this command to switch to the next document window.    I-View determines which 
window is next according to the order in which you opened the windows.

Shortcuts

Toolbar: You can also navigate the next HTML from the Forward button 
in the toolbar.



Hotlist command (Navigate menu)

The Hotlist command provides a Window for manipulating and navigating your current 
Hotlist. Use the following commands presented in the Hotlist Window to:

Add To add an entry to your current Hotlist
Delete To delete an entry in your current Hotlist
Goto To navigate to the document locally.
Done To close the Hotlist window.

Shortcuts

Toolbar: You can also select a new document to display from the Hot List 
button 
in the toolbar.



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using I-View and various types of reference information. 

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About I-View command (Help menu)

Use this command to display the copyright notice and version number of your copy of I-View.



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the I-View window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the I-View window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



How do I setup my own home page ?

Select the "File --> Setup Homepage" menu. In the file dialog, select the HTML file you want to use as 
your home page.



How do I change the default tag font attributes?

Select "Options menu --> Font (flyout choice)" menu feature. 
Select tag to change and a Font dialog box appears.
Change the Font, Font Style, and Font Size.
Select OK.

      Tip: We recommend you use the standard default font settings while creating your Web 
documents. The default settings will provide you the best indication of how your pages will appear in most
browsers. Remember, you can change the way I-View displays your fonts on your system - however, 
these settings only effect    your display. You cannot change the default settings for your audience 
browsers. However, when you develop advanced HTML skills, you will find opportunities to control the 
font display on remote browsers.



How do I setup my external viewer programs for GIF, MOV, etc ?

Edit your autoexec.bat file, add the external viewer in your DOS search path.

Enable the Options --> Save Settings On Exit menu feature.

Selecting the "File --> Edit Configure File" menu allows you to use Windows Notepad to change the I-
View configuration file. In the first section of the configuration file, add:

.jpg lview.exe

if you want to use lview program to view JPG files.



Can I edit the current HTML file in I-View ?

Yes.    Select the "File --> Edit HTML Source" menu, and I-View will load Windows Notepad to edit the 
current HTML file.    After editing, you can    click on the "Reload" button to see what it looks like.



How do I save a HTML page to disk WITH IMAGES in I-View ?

Use the "File --> Save As HTML" menu, it is as easy as saving a file.



How do I save a HTML page as a plain text file in I-View ?

Use the "File --> Save As ASCII" menu.



Can I have more than one hot list file in I-View ?

Yes.    You can have an unlimited number of hot list files in I-View. 
Use the "File --> Setup Hot List File" menu to select the hot list file you want to use.    It is a good idea to 
have different hot list files for information belonging to different categories.



8. How do I edit the current hot list file ?

Use the "File --> Edit Hot List File" menu.    I-View will load Windows Notepad to edit the current hot list 
file.    Please keep at least two words per line while you are editing the file.




